Cyberpunk 2077 Update v1.05-GOG

Posted December 19, 2020 in GAME UPDATES

GOG UPDATE V1.05 – ONE FTP LINKTORRENT

Cyberpunk 2077 is an open-world, action-adventure story set in Night City….

 

ABOUT THE GAME

Cyberpunk 2077 is an open-world, action-adventure story set in Night City, a megalopolis obsessed with power, glamour and body modification. You play as V, a mercenary outlaw going after a one-of-a-kind implant that is the key to immortality.

Title: Cyberpunk 2077
Genre: RPG
Release Date: 10 Dec, 2020

Support the software developers. BUY IT!
https://www.gog.com/game/cyberpunk_2077

Cyberpunk 2077 Update v1.05-GOG
Size: 9 GB
——————————-

ONE FTP LINK

Uploading.........

UPTOBOX

Cyberpunk.2077.Update.v1.05-GOG.rar

1FICHIER

Cyberpunk.2077.Update.v1.05-GOG.rar

DROPAPK

Cyberpunk.2077.Update.v1.05-GOG.rar

GOFILE

Cyberpunk.2077.Update.v1.05-GOG.rar

RACATY

Cyberpunk.2077.Update.v1.05-GOG.rar

BAYFILES

Cyberpunk.2077.Update.v1.05-GOG.rar

ANONFILES

Cyberpunk.2077.Update.v1.05-GOG.rar

MIXDROP

Cyberpunk.2077.Update.v1.05-GOG.rar

DL.FREE

Cyberpunk.2077.Update.v1.05-GOG.rar

USERSCLOUD

Cyberpunk.2077.Update.v1.05-GOG.rar

NITROFLARE

Cyberpunk.2077.Update.v1.05-GOG.rar

TURBOBIT

Cyberpunk.2077.Update.v1.05-GOG.rar

HITFILE

Cyberpunk.2077.Update.v1.05-GOG.rar

MIRRORACE

Cyberpunk.2077.Update.v1.05-GOG.rar

MULTI LINKS

Cyberpunk.2077.Update.v1.05-GOG.rar

TORRENT

Cyberpunk.2077.Update.v1.05-GOG.Torrent

ANOTHER TORRENT

Cyberpunk.2077.Update.v1.05-GOG.Torrent

ANOTHER TORRENT

Cyberpunk.2077.Update.v1.05-GOG.Torrent

ANOTHER TORRENT

Cyberpunk.2077.Update.v1.05-GOG.Torrent

Enjoy

MINIMUM:

    • Requires a 64-bit processor and operating system
    • OS: Windows 7 or 10
    • Processor: Intel Core i5-3570K or AMD FX-8310
    • Memory: 8 GB RAM
    • Graphics: NVIDIA GeForce GTX 780 or AMD Radeon RX 470
    • DirectX: Version 12
    • Storage: 70 GB available space
    • Additional Notes: SSD recommended

Cyberpunk 2077 Update v1.05-GOG
1. Extract
2. Play!
Posted by Skidrow

102 Comments

  1. Gabriel (19 Dec 2020, 23:49)
    Reply

    Thx

  2. wofx (19 Dec 2020, 23:50)
    Reply

    First!

  3. Lucas Henrique Brazil (19 Dec 2020, 23:51)
    Reply

    Primeiro !!

  4. bael (19 Dec 2020, 23:51)
    Reply

    Great!!

  5. rando (19 Dec 2020, 23:53)
    Reply

    steam version pls

  6. daniel (19 Dec 2020, 23:54)
    Reply

    Will it work with the CODEX release of the game ?
    A: no, only GOG Version. wait for codex “steam” version.

  7. Fabrizio (19 Dec 2020, 23:55)
    Reply

    Hi, for CODEX version? TY

  8. matamosca (20 Dec 2020, 0:01)
    Reply

    Is the 1.04 required or included?
    A: yes required, but its inclu in torrent if you need it.

  9. AgoS (20 Dec 2020, 0:06)
    Reply

    thank you !!!!

  10. Leococitos (20 Dec 2020, 0:14)
    Reply

    Work for CODEX release?

  11. un (20 Dec 2020, 0:16)
    Reply

    we need codex version! 😀

  12. svr (20 Dec 2020, 0:23)
    Reply

    will it work with only EN language installed or i need to install all languages first ?

  13. Anna (20 Dec 2020, 0:27)
    Reply

    Please Codex version. Thanks.

  14. javo (20 Dec 2020, 0:34)
    Reply

    Steam update please…..

  15. Nuria Mateo (20 Dec 2020, 0:50)
    Reply

    100 Gb of hardrive to install the update, this is crazy we are doomed

  16. AK (20 Dec 2020, 0:51)
    Reply

    Good thing I uninstalled the Codex version of the game when they delayed the 1.04 update, I know that only the GOG version gets the update first, I think it’s better to say you guys should have installed the GOG version.

  17. Predrag Stojanovic (20 Dec 2020, 1:01)
    Reply

    When i try to update it says some errors occured, see patch_log.txt for details, i have gog version 1.04 and for some reason i cant update to 1.05 please help, thank you

  18. Calpachino (20 Dec 2020, 1:05)
    Reply

    ELAMIGOS VERSION?

  19. COSriosidades (20 Dec 2020, 1:13)
    Reply

    I’m on version 1.04 bad when trying to update the program says the update does not support my version of the game

  20. aoba (20 Dec 2020, 1:15)
    Reply

    lets go seed boys

  21. rando (20 Dec 2020, 1:21)
    Reply

    the steam version is universal

  22. Samseed666 (20 Dec 2020, 1:28)
    Reply

    Steam version PLEEEEEAAASE!

  23. AdaeteraGTX (20 Dec 2020, 1:31)
    Reply

    Someone have cyberpunk gog reg v1.0.4 for the patch?

  24. Spionkop1 (20 Dec 2020, 1:34)
    Reply

    Im getting game not installed errors

  25. CYBERBUG (20 Dec 2020, 1:36)
    Reply

    Dead Game

  26. Aqib (20 Dec 2020, 1:53)
    Reply

    “This patch does not support your version of the game, please download a new installer”

    Why do I get this error? I have GOG 1.04 version already

  27. games (20 Dec 2020, 2:34)
    Reply

    the torrent doesnt seems to be activated. access denied, peer limit reached.

  28. dd (20 Dec 2020, 2:41)
    Reply

    I get an error with the version of the game, I have the 1.04

  29. niko (20 Dec 2020, 2:41)
    Reply

    thank you man, i love you !

  30. Br (20 Dec 2020, 2:59)
    Reply

    Erro!!!!! Apareceu que não suporta a versão que estou usando. Minha versão é 1.04!!!!!!!!!!!!!!

  31. Uxas (20 Dec 2020, 2:59)
    Reply

    I also have this problem: “This patch.does not support yout version of the game, please download a new installer”

    Any solution? I have the GOG version 1.04.

  32. Dax (20 Dec 2020, 3:03)
    Reply

    “Game installation not found” seems it can’t detect the game since i downloaded the game already installed and not through the setup. Anyone knows how to force it to update?

  33. dud (20 Dec 2020, 3:27)
    Reply

    I changed my codex 1.0 to GOG 1.0 then updated to 1.04 GOG fine following the instructions, but now when i try to install 1.05 it says> “there’s no roo in HD, this update need 101gb of free disk space”. C’mon, 1.04 had not needed all this space. My ssd has not a lot of space. Any chance to change it so that we can install just like the 1.04 version without need of so much space?

  34. Spionkop1 (20 Dec 2020, 3:38)
    Reply

    Yeh i found a reg fix for getting the install working, but running into the same 100gb free space to install update issue now, considering re-downloading full game again at this rate

  35. Spionkop1 (20 Dec 2020, 3:42)
    Reply
  36. aoba (20 Dec 2020, 3:46)
    Reply

    This patch does not support your version of the game, i have gog version 1.04
    help pls

  37. JONATAN REGO BARROS DOS SANTOS (20 Dec 2020, 4:31)
    Reply

    o maravilha e só extrair agora não da erro lol kkkkkkkkkk

  38. ads (20 Dec 2020, 4:32)
    Reply

    This patch.does not support yout version of the game, please download a new installer
    Fix?

  39. Robbson (20 Dec 2020, 4:40)
    Reply

    “Game installation not found, please reinstall” thats what I’m getting, no matter where I place patch files

  40. xuai zhe (20 Dec 2020, 5:01)
    Reply

    GAME INSTALLATION NOT FOUND GOG, COULD NOT UPDATE FROM 1.04 TO 1.05

  41. En4cer (20 Dec 2020, 5:32)
    Reply

    FOR THOSE WHO SEEM TO HAVE ISSUES.

    Download the entire GOG game including language packs, do not skip ANYTHING.
    Install the entire game, do no exclude anything from the installation.
    First install patch 1.04 (600 megs)
    Then download this patch and there are TWO folders, use the one that says “1.04 to 1.05”
    Igonre the rest of the stuff.

    MAKE SURE YOU HAVE NO MODS OF ANY KIND and that include anything from Nexus, especially the so called OPTIMIZATION mods, make sure your settings are original and clean and i promise you the patch will update.

  42. xxxzzz (20 Dec 2020, 5:32)
    Reply

    this may be caused by the version number mismatch. In the Windows registry, when I patching from 1.03 to 1.04, I insert the reg file which contains ver=Build_3214677Change_4155897. That’s 1.03 version number. Now it needs to be changed to 1.04 version number but the 1.04 patch doesn’t show the build number in its name. Can’t find it anywhere.

  43. mehnn (20 Dec 2020, 5:41)
    Reply

    How do i even install thisss it keeps on telling me that the game installation is not found

  44. Oxy (20 Dec 2020, 5:57)
    Reply

    For the “This patch does not support your version of the game” problem

    Download the bat file here: https://drive.google.com/drive/folders/13p3vpYYX7yWjNbVWAAfgZePcfqmqq-TJ
    Put it on the CP installation main folder
    Run it as admin
    Use option 1 (add) then run it
    Now you can install the 1.05 update without problem

  45. Oxy (20 Dec 2020, 5:58)
    Reply

    For the “This patch does not support your version of the game” problem

    Download the bat file on google drive: /drive/folders/13p3vpYYX7yWjNbVWAAfgZePcfqmqq-TJ
    Put it on the CP installation main folder
    Run it as admin
    Use option 1 (add) then run it
    Now you can install the 1.05 update without problem

  46. games (20 Dec 2020, 6:33)
    Reply

    help! cant update! this patch doesnt support your version of the game need new installer??

  47. JPR (20 Dec 2020, 7:46)
    Reply

    “Game installation not found”

    yup can’t update because the patch can’t detect he game. I didn’t install the game, i just downloaded v1.04 from here and when i extracted it was already installed. any solutions?

  48. Mahmud (20 Dec 2020, 7:54)
    Reply

    Nothing is working, GOG version is complicated AF tu update patch, you need based 1.03 preload version, then apply fitgirl patch GOG fix and registry location, then you need to wait until fitgirl release 1.05 patch fix. For better solution, download steam version, its easy to patch.

  49. Madxwolf (20 Dec 2020, 8:34)
    Reply

    the update file say 1.04 !!! i have cyberpunk with 1.04 ready gog version downloaded from here … is it confirmed 1.05 ? i don’t wanna download additional 9GB for nothing ! i already consumed too much data for this game :/

  50. whatever (20 Dec 2020, 8:50)
    Reply

    @dud change window temp folder to some other drive, (google how to do that) where you do have a bunch of free space

  51. sam (20 Dec 2020, 9:17)
    Reply

    how do you update? what do i need to do exactly. thanks

  52. rhipone (20 Dec 2020, 9:18)
    Reply

    This is not the 1.0.5, its the 1.0.4

  53. bill (20 Dec 2020, 9:28)
    Reply

    so i do have the gog version of this game but still it says my installation is not found what am i doing wrong i really dont want to download again the full game

  54. watched (20 Dec 2020, 9:31)
    Reply

    wow..i need to reinstall everything for this to work..maybe i change a couple of things inside the game folder doing mods so that it said i need a new installer and my version of the game is different..but reinstall fresh 1.03..then update one by one using this one..it works..just require space..

  55. Ivan Gomez Florenza (20 Dec 2020, 9:32)
    Reply

    is compatible with the version elamigos?

  56. mr gorg (20 Dec 2020, 9:53)
    Reply

    This patch does not support your version of the game. Can anyone tell us how to fix this?

  57. john (20 Dec 2020, 9:53)
    Reply

    keeps getting error installation not found i do have gog version wtffff

  58. gorg (20 Dec 2020, 10:06)
    Reply

    I did everything right.

    1. Download the torrent
    2. Copied 1.04 to 1.05 to the game folder
    3, clicked the install button

    BUT

    “This patch does not support your version of the game please download a new installer.”

    I have the 1.04 version. WTF is wrong?

  59. toromoroboro (20 Dec 2020, 10:06)
    Reply

    Unfortunately this patch changed the game language to default english, is there a way to change it back?

  60. Trace (20 Dec 2020, 10:14)
    Reply

    After updating when I open the game, it just shows a black screen. How do I fix this?

  61. jonathan mitchell (20 Dec 2020, 10:34)
    Reply
  62. CPplayer (20 Dec 2020, 10:37)
    Reply

    Hi
    I get a “game installation not found” error when I try to update
    What’s the process to update the GOG version ?
    (the patcher is in the game directory)

  63. TimmyNgo (20 Dec 2020, 10:41)
    Reply

    This is the Registry file for 1.04 GOG version if you did not install the game . This file is required to update from 1.04-1.05

    https://drive.google.com/file/d/1OoDJ4uX5cxjUAqDDe04pdPqVvjAcpsfV/view?usp=sharing

  64. Sam (20 Dec 2020, 10:59)
    Reply

    i got this error “there’s not enough space for the update” even though i have enough space. any solution

  65. Adam Jensen (20 Dec 2020, 11:21)
    Reply

    Game always crashed after few minutes with this 1.05 patch.. stick to 1.04 for a while

  66. mr gorg (20 Dec 2020, 11:52)
    Reply

    I finally found the fix for the This patch does not support error.

    1. Download this patch 1.04 to 1.05
    2. Download the bat file (https://www.upload.ee/files/12661094/cyberpunk_2077_gog_reg_v1.04.bat.html?msg=sess_error)
    3. Click and RUN AS ADMIN the bat file.
    4. Press 1 to add
    5. Install the patch

    Easy PZ

  67. bill (20 Dec 2020, 12:41)
    Reply

    i did everything downloaded the bat file i got the files i went to download with the updater i did everything right it did let me update the game but in the process i get runtime error and the updater closes itself wtf?

  68. sacas (20 Dec 2020, 15:35)
    Reply

    why 100gb? xdddd

  69. man (20 Dec 2020, 15:53)
    Reply

    soo when i try do the 1.04 to 1.05 the upadtes starts then it just crashes and dont do anything

  70. HTF38 (20 Dec 2020, 16:06)
    Reply

    I had to uninstall the whole game, then reinstall patch 1.04 + 1.05, but as I installed the language pack (I’m french), the french voices do not work anymore, any advice to repair that ? Thanks !
    Many problems I had the first time seemed to be linked with the adustments I did for the keyboard shortcuts + the exe file I modifed to best fit with my ryzen processor (as told on reddit regarding fps lost with ryzen

  71. Alpha (20 Dec 2020, 16:22)
    Reply

    For me :

    1) Copy the file in the folder of the game (Game already in 1.04)
    2) Launch the patch (1.04 to 1.05) in admin
    3) Message error :

    Runtime Error (at 97:1742)

    Null pointer exception

    Thanks in advance for your help

  72. Serkan (20 Dec 2020, 16:38)
    Reply

    Does it work with fitgirl repack ?

  73. Robi-Wan (20 Dec 2020, 16:39)
    Reply

    at the end of the instalation i got error occurred please check patchnote but when i run the game is version 1.05 and its runnig fine so.it works i guess

  74. JONATAN REGO BARROS DOS SANTOS (20 Dec 2020, 16:58)
    Reply

    download full game please error update

  75. luk (20 Dec 2020, 17:39)
    Reply

    NOT work !!!

  76. Tufaann (20 Dec 2020, 17:57)
    Reply

    Anyone else getting some error after some time saying something is corrupt?

    but when i enter the game it says 1.05 for some reason

  77. Alibi (20 Dec 2020, 18:00)
    Reply

    Not compatible with 1.04 GOG Version

    After adding > “cyberpunk_2077_gog_reg_v1.04” from comments
    it updates but causes a error and the end of the patch but it still works!

    Thanks to the comment section <3

  78. yousef ahmed (20 Dec 2020, 18:12)
    Reply

    Will it work with fitgirl version?

  79. Ala Jay (20 Dec 2020, 19:11)
    Reply

    Encounter errors after installing the updater but when i ran the game it is updated to patch 1.05 so i guess it worked?

  80. Rafael Santos (20 Dec 2020, 19:29)
    Reply

    wow, lost 15 fps thanks to this patch.
    better just wait a few months to play this game or downgrade to 1.04 again

  81. juanperez (20 Dec 2020, 19:54)
    Reply

    After the patch install (was ok with no error)
    when i play the game and i shot a people, the game crash and close. Cant playit now. pleaseHelp

  82. radski (20 Dec 2020, 20:21)
    Reply

    Why 9gb ? steam version have 1.6 gb ??

  83. roadamunds (20 Dec 2020, 22:21)
    Reply

    My instaler have status ” not responding” for 5 mins, then it says some errors occured, see
    path_ log.txt
    Any solution for this?

  84. phantom (20 Dec 2020, 23:15)
    Reply

    So is it better to stick with the 1.04?
    1.04 gog is running acceptably so far for me

  85. mr gorg (21 Dec 2020, 0:04)
    Reply

    I have reverted back to 1.4 because Patch 1.05 is crashing and Flatlining like crazy. The quest where you save Panam’s friends is just horrible crashing when the you enter into battle.

  86. AgoS (21 Dec 2020, 0:13)
    Reply

    don´t work for me too.
    Error patching:
    Game patch log
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\audio_1_general.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\audio_2_soundbanks.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\basegame_1_engine.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\basegame_2_mainmenu.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\basegame_3_nightcity.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\basegame_4_animation.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\basegame_4_appearance.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\basegame_4_gamedata.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_ar_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_cs_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_de_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_en_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_es-es_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_es-mx_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_fr_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_hu_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_it_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_ja_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_ko_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_pl_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_pt_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_ru_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_th_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_tr_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_zh-cn_text.archive
    Error modifying F:\Games\Cyberpunk 2077\archive\pc\content\lang_zh-tw_text.archive
    Error modifying F:\Games\Cyberpunk 2077\bin\x64\Cyberpunk2077.exe
    Error modifying F:\Games\Cyberpunk 2077\bin\x64\REDEngineErrorReporter.exe
    Error modifying F:\Games\Cyberpunk 2077\engine\shader_final.cache
    Error modifying F:\Games\Cyberpunk 2077\engine\staticshader_final.cache
    Error modifying F:\Games\Cyberpunk 2077\r6\config\inputContexts.xml
    Error modifying F:\Games\Cyberpunk 2077\r6\config\inputUserMappings.xml
    Error modifying F:\Games\Cyberpunk 2077\r6\config\settings\options.json
    Error modifying F:\Games\Cyberpunk 2077\r6\config\settings\platform\pc\options.json

  87. AgoS (21 Dec 2020, 0:21)
    Reply

    I downloaded the .bat file, put it in the game folder, ran it as admin, added it to the registry and installed the patch and it gave me error anyway. My log says that some files could not be modified. But I open the game and it works, and it tells me version 1.05. I don’t understand shit but it works for me. Thanks!

  88. Larsen (21 Dec 2020, 0:47)
    Reply

    There’s a problem with the patch that says you need 105 GB of storage, although it’s actually 9. Fairly certain there has been a problem with the upload.

  89. Dax (21 Dec 2020, 1:07)
    Reply

    Installed the patch but got an error on updating , but when i ran the game it says 1.05 so i dont know if im playing on 1.04 or 1.05 , played 2 hrs and still no errors or crashes so it somehow installed 1,05 or i dont know.

  90. Wassart (21 Dec 2020, 2:13)
    Reply

    For people who are having issues with this patch like: game not found
    I used the steam update and it works. I have the GOG version of cyberpunk but I am updating it with the steam updates and it works perfectly

  91. Lucielia (21 Dec 2020, 11:13)
    Reply

    since it isnt in the info , the one ,,other torrent” link i used gaved me two folders : 1.03-1.04 and 1.04-1.05.

  92. Tufaann (21 Dec 2020, 18:05)
    Reply

    Allright, the game shows 1.05 but there are issues with files that are still not updated.
    Going to specific places on the map just straight up flatlines the game now.
    Instant crash to desktop cuz of the incomplete patch.

    …. ffs

  93. Tufaann (21 Dec 2020, 18:12)
    Reply

    This is the error that i’m getting: https://prnt.sc/w7b9ov

    Runtime Error (at 102:41)

    Broke my game now, too many crashes.
    I have to reinstall my entire game and update back to 1.04 since it’s become unplayable now

  94. EnZi (21 Dec 2020, 20:00)
    Reply

    There you have bat file for users using v1.03
    https://www.upload.ee/files/12670352/cyberpunk_2077_gog_reg_v1.03.bat.html
    This will add regs for v1.03 and you can install first UPDATE 1.03 to 1.04

    After that use this bat to reg your v1.04
    https://www.upload.ee/files/12661094/cyberpunk_2077_gog_reg_v1.04.bat.html?msg=sess_error
    Install UPDATE 1.04 to 1.05 and BOOM you are DONE, your game version is 1.05 without any errors.

    BTW Thanks for these UPDATES 🙂

  95. aw (22 Dec 2020, 1:25)
    Reply

    1.05 dont dont save language config

  96. Rodrigo (22 Dec 2020, 16:43)
    Reply

    1.05 dont save language config!!!!!!!!

  97. EnZi (22 Dec 2020, 21:18)
    Reply

    For those who dont get language saved, just uncheck read only on file
    “goggame-1423049311.info”
    then just open it and change
    “language”: “English”
    to language you want 🙂 Its that easy

  98. BLABLA (23 Dec 2020, 1:14)
    Reply

    To the ones having game not instaled issue, you have the link to a bat file down there with instructions, it solved the problem for me !

  99. shmukky (23 Dec 2020, 2:49)
    Reply

    do i need to install ?? or just copy paste ?

  100. Bognar (23 Dec 2020, 22:30)
    Reply

    1.06 patch pls. today was released

  101. Cyberfunk (24 Dec 2020, 16:04)
    Reply

    When I tried to download 1.05 it said patching failed but the game shows it’s 1.05. Did it patched or a visual bug?



Leave a ReplyCancel Reply